Jeepininin
https://bbb.jeepininin.com:443/

CB PA Help
https://bbb.jeepininin.com:443/viewtopic.php?f=15&t=21059
Page 1 of 1

Author:  MOvermyer [ Mon Jan 04, 2010 7:25 pm ]
Post subject:  CB PA Help

I have a Cobra CB. I'm not sure on the model. I think it is the one they sell at Meijers for 40 or 50 bucks. I bought a horn from RadioShack and when I would try to use it there was a constant ring, very loud. It would go away if I covered the mic with my hand but would come back when I tried to talk. So, I figured the horn was just too powerful and returned it. I bought a horn from ebay (5 inch Black Plastic Reflex Horn, 12 watts Maximum Power, 8 ohms Impedance, 10 ft wire with mini plug, Brand New with manufacturers warranty.) and this one is doing the same thing. I had a PA setup with the RadioShack speaker in my YJ and it worked great. I have the speaker as far away from the CB as possible. What am I doing wrong? Thanks

Author:  PapsOldDually [ Mon Jan 04, 2010 8:03 pm ]
Post subject:  Re: CB PA Help

where is your speaker mounted and which way is it facing? sounds like ya just got a decent out put on the speaker and a good pick up on the mic and they are just makin ya to much feedback. when your talkin do you have the doors shut on the jeep or is it all opened up?

Author:  kennedy [ Mon Jan 04, 2010 8:52 pm ]
Post subject:  Re: CB PA Help

sounds like you're just getting feed back. Can you turn the gain down for the mic on the CB? That should do the trick.

Author:  MOvermyer [ Mon Jan 04, 2010 8:56 pm ]
Post subject:  Re: CB PA Help

I had the speaker under the hood right in front of the firewall facing the front of the jeep and figured it was too close so then I tried it unmounted on the front bumper. still squealin. everything is on the jeep, in the garage. (normal 3 car garage).

I tried messing with all the knobs, squelch, volume and channel. it sounds like the speaker is responding to the changes but it still squeals. no gain knob.

Author:  kennedy [ Mon Jan 04, 2010 10:03 pm ]
Post subject:  Re: CB PA Help

found your problem... try pulling out of the garage...

Author:  boarderbm [ Mon Jan 04, 2010 11:01 pm ]
Post subject:  Re: CB PA Help

Do you have your power wires and pa wires running together? Also run the antenna seperate from the power wires. I have a pa mounted to the hood next to the firewall with no static whatsoever but also have the power leads driedtly going to the battery to cut out alternator noise instead of a cigarete lighter plugin. Hope this helps

"You gota keep em' seperated!"

Author:  PapsOldDually [ Mon Jan 04, 2010 11:02 pm ]
Post subject:  Re: CB PA Help

kennedy wrote:
found your problem... try pulling out of the garage...



X2

Author:  MOvermyer [ Sun Feb 21, 2010 5:05 am ]
Post subject:  Re: CB PA Help

I will be a monkeys uncle. Out of the garage and wha la. No feed back. Thanks fellow Jeepers. Now i can drive down around at IPFW and honk at geese, annoying little shit machines. And i can yell at pretty ladies.

Thanks a lot.
meovermyer

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/